Software Guide

Die besten Tipps, Anleitungen und Downloads

Ihre Werbung auf Software Guide

Sie möchten in dieser Box oder an anderer Stelle dieser Webseiten eine Werbung schalten? Sehen Sie sich dazu am besten einfach mal die verschiedenen Möglichkeiten an.


WordPress Ticker

18. Januar 2007 von Michael | Wordpress

Um die Anzahl an WordPress-Beiträgen hier im Blog etwas zu reduzieren und die Nicht-Wordpress-Interessierten nicht zu langweilen (u.a. Serendipity lässt grüßen :-), möchte bzw. werde ich zukünftig WordPress-News hier im Ticker-Format vorstellen, d.h. es gibt hier nun regelmäßig Blogbeiträge, in denen zusammenfassend Neuigkeiten oder wissenswerte Dinge zu WordPress gelistet werden. Dadurch gibt es nur noch einen regelmäßig erscheinenden zusammengefassten Beitrag anstatt vieler Einzelbeiträge. Themen, die ich für besonders erwähnenswert erachte, werden natürlich nach wie vor separat behandelt.

Im Folgenden der erste Ticker dieser Art:

WordPress 2.0.7
Wenige Tage nach der Veröffentlichung von WordPress 2.0.6 wurde
nun die Version 2.0.7 veröffentlicht, welche u.a. Probleme in Zusammenhang mit einer PHP-Sicherheitslücke (ist keine spezifische WordPress-Sicherheitslücke) und Feedburner behebt.


WordPress 2.1 kommt noch im Januar
Wie schon mehrfach bekannt gemacht wurde, wird WordPress 2.1 noch im Januar kommen. Es besteht jedoch keine Eile für den Umzug, da die WordPress 2.0.x-Reihe noch etliche Jahre („several years„) weitergepflegt werden soll, wobei ich eine solch lange Unterstützung für nicht machbar und unsinnig halte, diese Aussage sollte daher m.E. nicht allzu ernst genommen werden.


MySQL 4.0 für WordPress 2.1 erforderlich
Der WordPress-Entwickler Ryan Boren hatte eine Umfrage zur Frage gestartet, ob MySQL 3.23 zukünftig noch unterstützt werden soll. Die Umfrage hat ergeben, dass die wenigsten für den Weitererhalt dieser veralteten MySQL-Version stimmten, daher wurde entschieden, dass für WordPress 2.1 MySQL 4.0 oder höher erforderlich ist. Mit WordPress 2.2 werden nur noch MySQL-Versionen ab 4.1 unterstützt.


Kompatible Plugins für WordPress 2.1
Im WordPress-Codex gibt es neuerdings eine Übersicht aller Plugins, die für WordPress 2.1 kompatibel sind, außerdem wird auch eine „Blacklist“ geführt, die nicht kompatible Plugins listet. Den Einstieg zu diesen Listen findet Ihr unter 2.1 Plugin Compatibility.

Informationen zum Artikel:

Weiterblättern im Blog:

Was ist ein Trackback?

2 Trackbacks/Pings:

  • 1

    Frank Helmschrott

    Trackback vom 18. Januar 2007, 9:20


    Fatal error: Uncaught Error: Call to undefined function eregi_replace() in /kunden/151212_80993/webseiten/wp/wp-content/themes/sw-guide2/functions.theme.php:465 Stack trace: #0 /kunden/151212_80993/webseiten/wp/wp-content/themes/sw-guide2/comments.php(84): swg_formatCommentExcerpt('<strong>Plugin-...', 180) #1 /kunden/151212_80993/webseiten/wp/wp-includes/comment-template.php(1471): require('/kunden/151212_...') #2 /kunden/151212_80993/webseiten/wp/wp-content/themes/sw-guide2/index.php(148): comments_template() #3 /kunden/151212_80993/webseiten/wp/wp-includes/template-loader.php(74): include('/kunden/151212_...') #4 /kunden/151212_80993/webseiten/wp/wp-blog-header.php(19): require_once('/kunden/151212_...') #5 /kunden/151212_80993/webseiten/wp/index.php(17): require('/kunden/151212_...') #6 {main} thrown in /kunden/151212_80993/webseiten/wp/wp-content/themes/sw-guide2/functions.theme.php on line 465